製品に関するヘルプ、インストール手順、使い方などをご覧いただけます。

インストール手順

設定ガイド

有効期限切れ通知プラグイン for Crowdとは?

Crowdのユーザー管理で、ログインパスワードの有効期限(Maximum Unchanged Password Days)を設定している場合に、
REST APIを利用して、有効期限日や、期限切れまでの残り日数、期限後の経過日数を取得することができるアドオンです。

Crowdの内部ディレクトリでユーザーを管理している場合にご利用できます。 (LDAPなどの外部ユーザーディレクトリの場合は利用できません)



なぜ必要なのか?

  • ユーザーログインパスワード有効期限日を事前に把握できます
    パスワード有効期限が切れているにも関わらず、ログイン時に、’'Sorry, your username and password are incorrect - please try again.'’というメッセージが表示されるため、原因がわからず、何度もログインに失敗してませんか?
     また、Crowdで
  • ユーザー管理者の負担を減らします
    ユーザーからログインできないという問合せが何度も発生して、その多くはパスワード変更が必要だったりしませんか?

有効期限切れ通知プラグイン for Crowdは、そのような問題を少しでも解消するために必要なアドオンです。