Page tree

Contents

質問

クライアントPCに HipChat Client(Windows)の2系(HipChat-win32.msi)をインストールすると、HipChat Serverに接続できたが、
4系(HipChat_4.0.1619.exe)をインストールして接続すると、「something's gone terribly wrong.」が表示され、チャット画面が表示されません。


回答

jira.atlassian.comで公開されているバグ情報を検索すると、Windowsクライアントの4.0系から接続できないとの報告がいくつか挙がっています。

この他にも、4.0系クライアントには日本語入力で以下のバグが見つかっています。これは、変換中の文字列があるときに続けて別の文字を入力すると、変換中の文字列が失われるという現象です。

以上のように、4.0系クライアントには残念ながらバグが多く、特に日本語入力のバグは使い勝手を損なっているため、 あまりお勧めはできません。
ユーザーには2.0系クライアントを推奨していただき、管理者で4.0系クライアントの動向を見て、切り替えるタイミングを図っていただければと思います。

 

 

This page has no comments.